Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »PeLi« ist der Autor dieses Themas

Beiträge: 60

Registrierungsdatum: 23. April 2007

Wohnort: Holzkirchen

1

Donnerstag, 6. Januar 2011, 19:42

Probleme mit der Darstellung im Bereich 180° W/O ?

Hallo,

beim rumspielen mit verschiedenen Karten, die den pazifischen Raum darstellen, ist mir aufgefallen, daß es bei mir Darstellungsfehler gibt.

MairDumont Weltatlas 4M, Suedost Asien Pazifik, 3D-Darstellung: je nachdem, wo der Punkt 180° W/O 0° N/S liegt, gibt es unscharfe Sektoren. Diese sind auch abhängig von der Zoomstufe.

Kartensammlung aus TTQV4, Bereich "Continents":
"Timezones" und "World Political" lassen sich gar nicht darstellen
"The World" hat in 2D und 3D verwischte Bereiche westlich von 180°

Vielleicht lassen sich diese Fehler noch abstellen.

Viele Grüße

Peter

OT: Ladet mal in 2D "The World" und dann als Overlay "Europe" aus der QV4-Sammlung "Continents". Ich finde es schon eindrucksvoll, wie da "Europe" umgerechnet wird, um auf die ganz andere Projektion von "The World" zu passen.

elmar

Admin hc

Beiträge: 9 819

Registrierungsdatum: 29. April 2002

2

Donnerstag, 6. Januar 2011, 19:46

Das weis der Progi , da gibt es wohlmöglich einen Bug.

gruss elmar