Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Nelly« ist der Autor dieses Themas

Beiträge: 15

Registrierungsdatum: 15. Oktober 2010

1

Samstag, 6. August 2011, 18:29

Kein GPS Gerät gefunden

Ich verstehe die Welt nicht mehr. Von jetzt auf gleich wird von QV5 mein Aventura TwoNav nicht mehr gefunden. Beide Laufwerke werden aber auf meinem PC angezeigt. Kann mir jemand weiter helfen? Danke! ?(

jockel

Administrator

Beiträge: 17 538

Registrierungsdatum: 29. Januar 2002

Beruf: Admin

2

Samstag, 6. August 2011, 18:38

Hallo Nelly,

- es geht darum, Daten oder Karte mit dem Aventura auszutauschen?
- oder geht es darum das Gerät als "GPS-Maus" zu nutzen?

Welche Version von TTQV5 verwendest Du genau?
Ausstattung Hardware: AMD X2 4200 XP-SP3 2GB-RAM, INTEL Quad 9400 Win7-64 8GB-RAM, MSI270 mit Turion XP-SP3, Lenovo T400 mit W7-64, Netbook ASUS EeePC 1000H XP-SP3 ... und diverser Kleinkram...
Gruß
Jockel (QV-Admin)

Angefragte Daten für Supportfälle bitte schicken an info/at/quovadis-gps.com unter Bezugnahme (link) auf diesen thread, Danke!

  • »Nelly« ist der Autor dieses Themas

Beiträge: 15

Registrierungsdatum: 15. Oktober 2010

3

Samstag, 6. August 2011, 18:59

Hallo Jockel, danke für die schnelle Reaktion. Ich möchte Daten austauschen und ich verwende die neueste Version von TTQV5.
Gruß Nelly

jockel

Administrator

Beiträge: 17 538

Registrierungsdatum: 29. Januar 2002

Beruf: Admin

4

Samstag, 6. August 2011, 20:00

Hallo Nelly,
Hallo Jockel, danke für die schnelle Reaktion. Ich möchte Daten austauschen und ich verwende die neueste Version von TTQV5. ...

... die neustte Version war vorgestern eine andere als heute und ist übermorgen wieder eine andere,
immer werden das Leute lesen und nicht wissen was Du für eine Version hattest, also,
welche Version TTQV5 hast Du installiert? Steht links oben im QV5 Fenster!

Als Lösungsversuch, setze QV5 bitte mal zurück:
http://wiki.ttqv.com/doku.php?id=de:98_p…5_zuruecksetzen
Ausstattung Hardware: AMD X2 4200 XP-SP3 2GB-RAM, INTEL Quad 9400 Win7-64 8GB-RAM, MSI270 mit Turion XP-SP3, Lenovo T400 mit W7-64, Netbook ASUS EeePC 1000H XP-SP3 ... und diverser Kleinkram...
Gruß
Jockel (QV-Admin)

Angefragte Daten für Supportfälle bitte schicken an info/at/quovadis-gps.com unter Bezugnahme (link) auf diesen thread, Danke!

  • »Nelly« ist der Autor dieses Themas

Beiträge: 15

Registrierungsdatum: 15. Oktober 2010

5

Samstag, 6. August 2011, 23:12

Danke für den Hinweis. Bin einfach kein Profi. Also meine Version ist: Touratech-QV 5.0.7.8
QV5 zurücksetzen hatte übrigens keinen Erfolg. Gruß Nelly

jockel

Administrator

Beiträge: 17 538

Registrierungsdatum: 29. Januar 2002

Beruf: Admin

6

Sonntag, 7. August 2011, 00:59

mojn, mojn,
... Bin einfach kein Profi ...

Absolut kein Problem, auch Profis waren vorher irgendwann mal keine :D

- Du konntest mit Deinem QV5 schon Daten mit dem TwoNav austauschen?

Was hat sich geändert, seit Du das letzte Mal Daten mit dem TwoNav austauschen konntest:
- Du hast QV5 aktualisiert ?
- Du hast eine neue Version TwoNAV aufgespielt?
- bekommst Du beim Versuch eine Fehlermeldung von QV5?
Ausstattung Hardware: AMD X2 4200 XP-SP3 2GB-RAM, INTEL Quad 9400 Win7-64 8GB-RAM, MSI270 mit Turion XP-SP3, Lenovo T400 mit W7-64, Netbook ASUS EeePC 1000H XP-SP3 ... und diverser Kleinkram...
Gruß
Jockel (QV-Admin)

Angefragte Daten für Supportfälle bitte schicken an info/at/quovadis-gps.com unter Bezugnahme (link) auf diesen thread, Danke!

  • »Nelly« ist der Autor dieses Themas

Beiträge: 15

Registrierungsdatum: 15. Oktober 2010

7

Sonntag, 7. August 2011, 11:34

Guten Morgen Jockel,
als ich das letzte Mal Daten austauschen wollte, hatte ich zuvor QV5 aktualisiert. Dann habe ich mein TwoNav mit meinem netbook verbunden und "empfangen vom GPS" angeklickt. Das funktionierte zunächst auch. Es wurden alle tracks, die in meinem TwoNav gespeichert sind, herunter geladen (was mich immer ärgert, weil ich ja nur die neuesten brauche - aber das ist eine andere Frage). Danach habe ich mein TwoNav wieder abgestöpselt und wollte schauen, ob die neuen tracks übernommen wurden. Ich stellte dann fest, dass dies nicht geschehen ist. Also verbinde ich beide Geräte wieder miteinander und da wurde mein TwoNav nicht mehr erkannt. Eine Fehlermeldung von QV5 bekomme ich nicht, nur dass das GPS nicht erkannt wird. Die beiden Laufwerke TwoNav und TwoNav Data werden aber auf meinem netbook angezeigt. Ein neue Version TwoNav habe ich noch nicht aufgespielt, weil ich - ehrlich gesagt - gar nicht weiß, wie das funktioniert und mich an dieses Unternehmen noch nicht heran getraut habe.
Schönen Gruß
Nelly

jockel

Administrator

Beiträge: 17 538

Registrierungsdatum: 29. Januar 2002

Beruf: Admin

8

Sonntag, 7. August 2011, 16:02

Hallo Nelly,

merkwürdige Kiste ist das......

mach bitte folgendes in genau der Reihenfolge:
- Aventura abstöpeln
- lade diese Datei herunter und installiere sie:
http://www.ttqv2.de/files5/qv5a_upd_7015.exe
- starte QV5 und setze QV5 nochmal zurück
- starte Deinen Rechner neu, also nicht Schlafmodus oder so, kompletter Neustart
- stecke Deinen Twonav an
- starte QV5 und versuche es nochmal
Ausstattung Hardware: AMD X2 4200 XP-SP3 2GB-RAM, INTEL Quad 9400 Win7-64 8GB-RAM, MSI270 mit Turion XP-SP3, Lenovo T400 mit W7-64, Netbook ASUS EeePC 1000H XP-SP3 ... und diverser Kleinkram...
Gruß
Jockel (QV-Admin)

Angefragte Daten für Supportfälle bitte schicken an info/at/quovadis-gps.com unter Bezugnahme (link) auf diesen thread, Danke!

  • »Nelly« ist der Autor dieses Themas

Beiträge: 15

Registrierungsdatum: 15. Oktober 2010

9

Montag, 8. August 2011, 17:56

Hallo Jockel,
Vielen Dank für Deine Hilfe. Ich habe alles genau so gemacht, wie Du beschrieben hast, leider ohne Erfolg. Die einzige Änderung besteht darin, dass man anhand eines grünen Balkens sehen kann, dass der PC das GPS sucht. Das war vorher nicht der Fall. Nun zermartere ich mir schon seit Stunden wieder mein Hirn, weil ja die beiden Laufwerke angezeigt werden. Mein einigermaßen gesunder Menschenverstand sagt mir, dass mein PC und mein Aventura ja offensichtlich eine Verbindung haben. Ich habe hin und her überlegt, was ich nach der letzten gelungenen Verbindung gemacht habe, komme aber auch hier nicht weiter, als ich schon beschrieben habe. Ich weiß nur, dass ich das gleiche Problem ganz zu Anfang hatte, also kurz nachdem ich das Gerät gekauft und die Software installiert habe. Irgendwann hat es dann funktioniert. Aber das geschah auf genau so undurchsichtigem Weg wie jetzt.
Stürmische Grüße von der Alb
Nelly

Tom

Progi

Beiträge: 9 437

Registrierungsdatum: 29. April 2002

Wohnort: Südlich vom Äquator

Beruf: Progi

10

Montag, 8. August 2011, 18:04

Hi Nelly,

QV sucht auf diesen Laufwerken eine Datei "reginfo.ini", die in einem Ordner "twonav" liegen muß.
Kannst Du mal nach schauen, ob diese Datei überhaupt da ist?

Ansonsten kannst Du jederzeit auch mit der Import und Export-Funktion Dateien übertragen.
Dann halt in den Ordner "TwoNavData\Data"

Tom