Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Loudini

Admin hc

Beiträge: 5 939

Registrierungsdatum: 6. Mai 2006

Wohnort: 6754 Klösterle

Beruf: Coachdriver in Austria

11

Mittwoch, 2. September 2015, 06:03

Dann wird Dir wohl nur ein Deinstallieren helfen können.

Gruß
LUDGER
BELAeasy MACAU
AMD Phenom II X2 550 3,1 GHz W10/64_Pro (8 GB RAM, ATI™ Radeon HD 4250, 768 MB), .NET 3,5/4/4.5
EasyROUTES v4, QVM-W v3.1.15 (LUMIA 550, wp10), QVM-A v3.01.18 (Samsung s2, CM 13.0), QV7 PU v7.3.0.41

Delago

Admin hc Type "M"

Beiträge: 7 724

Registrierungsdatum: 17. Oktober 2005

Wohnort: Unterfranken

Beruf: Dipl.-Phys.

12

Mittwoch, 2. September 2015, 08:02

Leider sind dann halt die QVM-Aufzeichnungen futsch. ;(

Oder hat Tom noch eine Idee?
Falls Du QVM nicht dringend brauchst, warte vielleicht noch auf ein Statement von ihm. Vielleicht kann er ja das Problem finden und beseitigen.
Viele Grüße
Werner

Garmin Fenix 3 + GPSMap 60CSx + eTrex, Blackview BV6000 (Android 6), Sportiva, Lumia 650 (WP 10), Tracker Incutex TK5000, Wintec WBT 201, Sony DSC-HX5VB
Win 8.1/64 Prof, Win 10, Asus VivoTab ME400C Tablet-PC (Win 10)
QuoVadis 7 PU, QuoVadis Mobil (QVM 1+2+3), TTQV 4 PU, CGPSL 8, Locus Map Pro, TwoNav Android

CAGW durch Datenmanipulation

Loudini

Admin hc

Beiträge: 5 939

Registrierungsdatum: 6. Mai 2006

Wohnort: 6754 Klösterle

Beruf: Coachdriver in Austria

13

Mittwoch, 2. September 2015, 08:06

Leider sind dann halt die QVM-Aufzeichnungen futsch.

Eigentlich ist das wie bei QV, immer die Daten sichern!

Gruß
LUDGER
BELAeasy MACAU
AMD Phenom II X2 550 3,1 GHz W10/64_Pro (8 GB RAM, ATI™ Radeon HD 4250, 768 MB), .NET 3,5/4/4.5
EasyROUTES v4, QVM-W v3.1.15 (LUMIA 550, wp10), QVM-A v3.01.18 (Samsung s2, CM 13.0), QV7 PU v7.3.0.41

  • »Eilbek« ist der Autor dieses Themas

Beiträge: 102

Registrierungsdatum: 18. Februar 2006

14

Mittwoch, 2. September 2015, 15:19

Leider sind dann halt die QVM-Aufzeichnungen futsch.


Zum Glück läuft QVM-W. Hatte beide an. Tracks von QVM-W inzwischen gesichert.
Ärgerlich nur, dass ich Karten Cache in QVM_W2 gefüllt hatte und Bitmap-Karten auch dahin exportiert hatte.

Oder hat Tom noch eine Idee?
Falls Du QVM nicht dringend brauchst, warte vielleicht noch auf ein Statement von ihm. Vielleicht kann er ja das Problem finden und beseitigen.


Ich warte jetzt mit W2 einfach bis zum Ende meiner Reise ab.
Vielen Dank erstmal an alle
Dieter
+ QV7 Poweruser: 7.3.0.41 + QVM-W ( 1.0.3.4 ) + QVM-W 3 ( 3.1.15.0 ) + Nokia Lumia 1520 ( Windows 10 Mobile ) + Garmin GPSmap 62s +

  • »Eilbek« ist der Autor dieses Themas

Beiträge: 102

Registrierungsdatum: 18. Februar 2006

15

Freitag, 4. September 2015, 22:35

Hatte heute abend WLAN zur Verfügung: also QVM-W2 deinstalliert und neu installiert. Bitmap Karten und geplante Tracks aus den EMails bzw von der SD-Karte neu importiert und einige Karten Caches wieder gefüllt.
Ab morgen dann wieder mit QVM-W2.
Gruß
Dieter
+ QV7 Poweruser: 7.3.0.41 + QVM-W ( 1.0.3.4 ) + QVM-W 3 ( 3.1.15.0 ) + Nokia Lumia 1520 ( Windows 10 Mobile ) + Garmin GPSmap 62s +

  • »Eilbek« ist der Autor dieses Themas

Beiträge: 102

Registrierungsdatum: 18. Februar 2006

16

Donnerstag, 10. September 2015, 22:31

QVM-W2 funktioniert wieder

Check erstmal, ob Du die letzte Version hast, bzw. daß kein Update verfügbar ist.
Eigentlich sollte dieser "Hänger" gefixt sein.

Update 2.0.2.14 führte vorgestern dazu, dass QVM-W2 wieder läuft und Track im Background loggen kann

Leider sind dann halt die QVM-Aufzeichnungen futsch.

sogar die Tracks, die ich durch Deinstallation verloren glaubte, sind wieder da!

Einziges Problem ist, dass das Loggen im Background manchmal plötzlich abbricht.

Gruß Dieter
+ QV7 Poweruser: 7.3.0.41 + QVM-W ( 1.0.3.4 ) + QVM-W 3 ( 3.1.15.0 ) + Nokia Lumia 1520 ( Windows 10 Mobile ) + Garmin GPSmap 62s +

  • »Eilbek« ist der Autor dieses Themas

Beiträge: 102

Registrierungsdatum: 18. Februar 2006

17

Montag, 21. September 2015, 12:24

Einziges Problem ist, dass das Loggen im Background manchmal plötzlich abbricht.

Problem besteht weiter: Tracklog im Hintergrund bricht bei QVM-W2 plötzlich ab. QVW-W1 läuft auch und zeichnet ohne Pause auf.
Gibt es inzwischen eine Lösung?
Ich würde gern ausschließlich mit QVM-W2 arbeiten und W1still legen.
Gruß
Dieter
+ QV7 Poweruser: 7.3.0.41 + QVM-W ( 1.0.3.4 ) + QVM-W 3 ( 3.1.15.0 ) + Nokia Lumia 1520 ( Windows 10 Mobile ) + Garmin GPSmap 62s +

Delago

Admin hc Type "M"

Beiträge: 7 724

Registrierungsdatum: 17. Oktober 2005

Wohnort: Unterfranken

Beruf: Dipl.-Phys.

18

Montag, 21. September 2015, 12:32

Hallo Dieter,
solange MS hier "spinnt", gibt es wohl keine echte Lösung. Toms Anpassung ist halt nur ein Work-around und funktioniert (auch bei mir) nicht immer.
Ich habe mir angewöhnt, beide QVM-Ws zu starten, die 1er Version nur zum Loggen zu verwenden und mit der 2er Version zu arbeiten.
In der 1er Version habe ich auch keine Karten installiert, da die hier am internen Speicher nagen würden.
Die ganzen Karten liegen auf meiner 64-GB-Karte und sind ausschließlich in QVM-W2 eingebunden.

Ist zwar ärgerlich, aber notfalls kann man damit leben.
Viele Grüße
Werner

Garmin Fenix 3 + GPSMap 60CSx + eTrex, Blackview BV6000 (Android 6), Sportiva, Lumia 650 (WP 10), Tracker Incutex TK5000, Wintec WBT 201, Sony DSC-HX5VB
Win 8.1/64 Prof, Win 10, Asus VivoTab ME400C Tablet-PC (Win 10)
QuoVadis 7 PU, QuoVadis Mobil (QVM 1+2+3), TTQV 4 PU, CGPSL 8, Locus Map Pro, TwoNav Android

CAGW durch Datenmanipulation