Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wynetwix

Admin hc Type "M"

Beiträge: 17 653

Registrierungsdatum: 11. Mai 2002

Wohnort: Berlin

11

Samstag, 26. Dezember 2015, 11:51

Hi Werner

Das sieht für mich so aus, als wären die Pfade, die auf deine Karten verweisen, nicht ok.
Funktioniert es denn, wenn deine externe HD angeschlossen ist?
Wie sieht denn dein Kartenverzeichnis aus? Gibt es dort rot markierte Einträge?
Hast du schon einmal das letzte Komplettsetup (plus das letzte Update) drüber installiert.
Deinstallieren ist nicht notwendig.
Liebe Grüße
Bernd

Bei Supportanfragen bitte stets angeben:
Welche QuoVadis-Version (z.B. 7.3.0.17 Standard, PowerUser oder Freeware) ?
Welche mobile Version (QVM-W(2), QVM-A oder QVM-iOS) ?
Welcher GPS-Empfänger wird verwendet ?
Welches Windows läuft auf dem Rechner und wie sind die Eckdaten (CPU, RAM, GraKa usw.) ?

  • »Werner Neumann« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 19. September 2006

Wohnort: Lohmar

Beruf: Dipl. Ing

12

Sonntag, 27. Dezember 2015, 15:22

Tracks wirden nicht auf Karte gezeige

Hallo Bernd,
Danke für die schnelle Antwort.
Die swiss map läßt sich nicht öffnen. es erscheint Moving map funktioniert nicht. Die Swissmap unter D/eigene Dateien/Karten TTQ
Die Karten der ext. HD lassen sich öffnen. Die Magic map ebenfalls. Die habe ich unter Programme installiert.

Danke u. Liebe Grüße
Werner
»Werner Neumann« hat folgende Datei angehängt:
  • TTQV_Fehler_1.pdf (165,22 kB - 6 mal heruntergeladen - zuletzt: 28. Januar 2016, 16:43)

  • »Werner Neumann« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 19. September 2006

Wohnort: Lohmar

Beruf: Dipl. Ing

13

Sonntag, 27. Dezember 2015, 15:32

Tracks wirden nicht auf Karte gezeige

Hallo Bernd,
hier noch zwei Bildschirmfotos.
Unter maps tauchen Dateien mit Bay und rp auf. Ich vermute das das Topo Karten sind.
Bevor ich ein kpl setup drüber bügle hätte ich gerne Deinen Rat

Liebe Grüße Werner und schönen Sonntag
»Werner Neumann« hat folgende Dateien angehängt:
  • TTQV_Fehler_4.pdf (163,81 kB - 5 mal heruntergeladen - zuletzt: 28. Dezember 2015, 10:10)
  • Fehler_2.pdf (169,32 kB - 5 mal heruntergeladen - zuletzt: 28. Dezember 2015, 10:10)

Sir-Vival

Admin hc Type "M"

Beiträge: 2 597

Registrierungsdatum: 14. April 2004

Wohnort: Neuss

14

Sonntag, 27. Dezember 2015, 17:25

Hallo Werner,
viel interessanter als Deine Screenshots vom Windowsexplorer wäre auch noch ein Screenshot Deines QV-Xplorers. Möglichst mit den gleichen Kartentabellen.
Hast Du mal nachgeschaut, ob die Karten in den Kartentabellen rot hinterlegt sind?

Wenn Du sicher sein willst, dass Du eine ganz saubere Programminstallation hast, dann lösche händisch das QV7 Programmverzeichnis (nicht das Datenverzeichnis!) und installiere anschließend das aktuelle Komplettsetup von der Hompage. Das Standardverzeichnis der Programminstallation ist C:\Program Files (x86)\QuoVadis7 bzw. Computer C:, Programme (x86), QuoVadis7. Dabei gehen keine Daten von Dir verloren!

Hast Du in letzter Zeit irgendwie Deine Daten umorganisiert, Ordner umbenannt oder eingefügt, verschoben? Schau bitte als allererstes nach roten Einträgen in den Kartentabellen!

Gruß
Denis

wynetwix

Admin hc Type "M"

Beiträge: 17 653

Registrierungsdatum: 11. Mai 2002

Wohnort: Berlin

15

Sonntag, 27. Dezember 2015, 18:16

viel interessanter als Deine Screenshots vom Windowsexplorer wäre auch noch ein Screenshot Deines QV-Xplorers. Möglichst mit den gleichen Kartentabellen.

:thumbup:
Liebe Grüße
Bernd

Bei Supportanfragen bitte stets angeben:
Welche QuoVadis-Version (z.B. 7.3.0.17 Standard, PowerUser oder Freeware) ?
Welche mobile Version (QVM-W(2), QVM-A oder QVM-iOS) ?
Welcher GPS-Empfänger wird verwendet ?
Welches Windows läuft auf dem Rechner und wie sind die Eckdaten (CPU, RAM, GraKa usw.) ?

  • »Werner Neumann« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 19. September 2006

Wohnort: Lohmar

Beruf: Dipl. Ing

16

Sonntag, 27. Dezember 2015, 19:36

Track wird nicht auf Karte angezeigt

Hallo,
hier sind die Screen shots des QV Explorers. Im übrigen habe ich noch TTQV4 Version 4.0.133. Es sind keine Karten rot. Die roten AV Karten auf der ex. HD habe ich mit umbenennung des Laufwerks wieder grün gemacht. Trotzdem kann ich keine Karte über den Track öffnen.


Gruß
Werner
»Werner Neumann« hat folgende Dateien angehängt:
  • TTQV_Magic_Map.pdf (130,35 kB - 7 mal heruntergeladen - zuletzt: 28. Dezember 2015, 05:13)
  • TTQV_swiss_map.pdf (134,25 kB - 3 mal heruntergeladen - zuletzt: 28. Dezember 2015, 05:14)

  • »Werner Neumann« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 19. September 2006

Wohnort: Lohmar

Beruf: Dipl. Ing

17

Sonntag, 27. Dezember 2015, 20:40

Track wird nicht auf Karte angezeigt

Hallo zusammen,
habe jetzt TTQV 4 deinstalliert und mitUpdate neuinstalliert. Die zugehörigen Karten zum Track werden immer noch nicht angezeigt.

Meine Frage, wenn ich auf QuoVadis 7 upgrade sind dann die Probleme weg?

  • »Werner Neumann« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 19. September 2006

Wohnort: Lohmar

Beruf: Dipl. Ing

18

Sonntag, 27. Dezember 2015, 20:52

Track wird nicht auf Karte angezeigt

Hallo nochmal Zusammen,
habe jetzt aus dem QV explorer die swissmap Karten gelöscht (bbeim anklicken, Movingmap funktioniert nicht, Programm keine Rückmeldung) Jetzt werden beim anklicken des Auges die zugehörigen Karten gezeigt und ich kann diese auch öffnen.
Werde morgen die swissmap Karten in ein gesondertes Verzeichnis installieren. Erkären kann ich mir das nicht. Als ich das Problem zum 1. Mal hatte mußte ich die TOPo 50 NRW löschen.
Wie soll ich ein vernünftiges Kartenverzeichnis anlegen? Für jede Karte ein eigens Verzeichnis. Noch habe ich im Windows Explorer noch nichts gelöscht.

Liebe Grüße an Alle

Werner

Horst_H

Admin hc

Beiträge: 7 247

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

19

Sonntag, 27. Dezember 2015, 21:24

Wie soll ich ein vernünftiges Kartenverzeichnis anlegen? Für jede Karte ein eigens Verzeichnis.
Würde ich generell machen.
Es gibt aber auch (sehr wenige) Ausnahmen wie die "Generalkarte 200 MairDumont" von QuoVadis, wo man mehrere Länder zusammen kopieren kann und so eine Blattschnittfreie Gesamtkarte bekommt.

Gruß
Horst
»Horst_H« hat folgende Dateien angehängt:
  • MSExplorer.PNG (77,37 kB - 14 mal heruntergeladen - zuletzt: 28. Januar 2016, 16:43)
  • QVXplorer.PNG (88,4 kB - 10 mal heruntergeladen - zuletzt: 28. Januar 2016, 16:43)

  • »Werner Neumann« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 19. September 2006

Wohnort: Lohmar

Beruf: Dipl. Ing

20

Sonntag, 27. Dezember 2015, 22:35

Track wird nicht auf Karte angezeigt

Danke Horst für die Antwort
Gruß
Werner