Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Peter Weinreich« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 7. April 2012

Wohnort: Langenargen

1

Sonntag, 29. November 2015, 17:48

Fehlermeldung: Kein GPS-Gerät gefunden

Guten Abend!

Nach einer Neuinstallation von QuoVadis erhalte ich folgende Fehlermeldung beim Versuch die GPS Online Funktion zu starten:

Kein GPS-Gerät gefunden. Der Typeninitialisierer für Microsoft Windows APICode Pack Sensors Sensor Manager hat eine Ausnahme verursacht.

Auch nach einem Update auf Version 7.2.0.5 hat sich das nicht verändert. Im Internet habe ich keine Adresse gefunden, wo ich den MS Windows API Code Pack herunterladen kann.
Wo kann ich die entsprechende Sofrtware finden? Oder gibt es noch eine andere Lösung für das Problem?

Vielen Dank!

Peter Weinreich

Windows 7 Starter
HP Mini 110-3100
32Bit

Horst_H

Admin hc

Beiträge: 7 190

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

2

Sonntag, 29. November 2015, 20:28

Hallo Peter,

hast Du nur QV neu installiert oder das komplette Notebook?
Mir klingt das sehr danach das Du Windows neu aufgesetzt hast und den Sensortreiber von Microsoft nutzt anstelle des originalen Treibers von HP
Wo kann ich die entsprechende Sofrtware finden?
bei Deinem Notebook-Hersteller, in diesem Falle bei HP.

Gruß
Horst

  • »Peter Weinreich« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 7. April 2012

Wohnort: Langenargen

3

Montag, 30. November 2015, 20:24

Hallo Horst,

vielen Dank für Deine rasche Antwort. Leider ist das Microsoft Windows APICode Pack weder über HP noch sonst wie im Internet erhältlich, jedenfalls meine bescheidenen Internetkenntnisse reichen dazu nicht. Daher meine Frage an die Kenner:

Wo könnte ich das Microsoft Windows APICode Pack Sensors Sensormanager noch herbekommen?

Viele Grüße,

Peter Weinreich

Horst_H

Admin hc

Beiträge: 7 190

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

4

Montag, 30. November 2015, 20:55

Hallo Peter,

was denn nun:
hast Du nur QV neu installiert oder das komplette Notebook?


Gruß
Horst

Polarlys

Master of Maps

Beiträge: 3 911

Registrierungsdatum: 21. Januar 2007

5

Montag, 30. November 2015, 22:10

Microsoft Windows APICode Pack Sensors Sensormanager
Hallo Peter,

das APICodePack gibt es nur als Quelltext auf Github und ist nur für Programmierer interessant. Die eigentlichen Funktionen sind iirc Teil des NET-Frameworks 3.5 (das wiederum Bestandteil von Windows 7 ist), d.h. ich würde die Fehlermeldung dahingehend interpretieren, daß was mit der NET-Framework-Installation auf deinem Rechner nicht in Ordnung ist oder das NET-Framework 4.0 fehlt.. Für den ersten Fall wäre Microsofts NET Framework Repair Tool einen Versuch wert, für den zweiten Fall müßtest du das NET Framework 4.0 nachinstallieren. Falls du da nicht weiterkommen solltest, würde ich eine Fernwartung durch Jockel empfehlen, das kostet zwar was, aber du hättest dann professionelle Unterstützung, in diesem Fall sende bitte eine E-Mail mit Bezug auf diesen Thread an info ät quovadis-gps punkt com.

Aber vielleicht gibt es eine ganz einfache Ursache. Sieh bitte mal bei angeschlossenem GPS-Empfänger im Gerätemanager nach, ob da irgendwo eine Warnung "unbekanntes Gerät" oder so ähnlich zu sehen ist, falls ja, könnte das der GPS-Empfänger sein, für den dann der Treiber fehlen würde. Was mich zu der Frage bringt: Welchen GPS-Empfänger benutzt du?
Grüße
Hans

"The universal aptitude for inaptitude makes any human accomplishment an incredible miracle." (John Paul Stapp)
Immer wieder gern genommen: <klick1> und <klick2>

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Polarlys« (1. Dezember 2015, 08:17)


  • »Peter Weinreich« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 7. April 2012

Wohnort: Langenargen

6

Dienstag, 1. Dezember 2015, 06:04

Fehlermeldung: Kein GPS-Gerät gefunden

[quote='Horst_H','index.php?page=Thread&postID=302419#post302419']Hallo Peter,

was denn nun:
[quote='Horst_H','index.php?page=Thread&postID=302390#post302390']hast Du nur QV neu installiert oder das komplette Notebook?[/quote]

Gruß
Horst[/quote]
Hallo Horst,

entschuldige, das habe ich versäumt mitzuteilen: Nein, nur QV, der Rechner wurde sonst nicht verändert.


Hallo Hans,
danke für Deine Hinweise, denen ich erst mal nachgehen werde.
GPS-Empfänger: Minihomer von Navin; und ein anderer, der im Auto liegt, dessen Namen ich im Moment nicht weiß. Beide wurden zuvor von QV aber erkannt und haben einwandfrei gearbeitet.

Ich melde mich, wenn weiter oder nicht weitergekommen bin.

Danke Euch auf jeden Fall fürs Erste!

Peter

jockel

Administrator

Beiträge: 17 538

Registrierungsdatum: 29. Januar 2002

Beruf: Admin

7

Sonntag, 6. Dezember 2015, 14:58

Hallo Peter,

aus ;-) , Singelcore Atom mit 2GB RAM, herkömmliche Festpaltte und
zu allem Übel noch Windows7 "Starter" drauf, schlimmer geht es eigentlich
nichtl Das mit den Vektorkarten in QV7 solltest Du lieber vergessen.

Ich habe selbst so ein Ding, zunächst mit normalem win7 und jetzt win8,
QV7 in der aktuellen Version läuft darauf, halt arg langsam.

Auch das .net4 läßt sich darauf installieren, selbst mit dem Win7Starter.
Microsoft erzählt irgendwo das würde nicht gehen, aber das stimmt nicht.

Bügel auf die Kiste zuerst mal manuell (Windows Update Suche selbst ansoßen)
wirklich alles an sicherheitsrelevanten und optionalen Updates drüber sofern
das Thema Win7 lautet, es dürften dafür xx wiederholte Updateläufe erforderlich
sein !!!!die ewig dauern, solange halt bis nicht mehr kommt. Das sollte reichen
um alles erforderliche zu installieren. Wenn Du dann ein aktuelles QV7 laufen
hast, dann löschst Dumdie qv7.ini Datei und Deine GPS sollten wieder gefunden
werden. Wenn die gefudnen wurden, sich die Meldung auf .net Bestandteile
bezieht und Du ein altes Image drübergebüglet hast, dann heißt das nichts
anderes, als daß "damals" (vorher) als es funktioniert hat, die erfoderlichen .net
Bestandteile eben da waren.

Geht es trotz komplett durchgelaufener Updates nicht, seh ich es mir gerne
dann an, aber erst mußt Du die Updateläufe alle durchziehen, vorher macht
das keinen Sinn.
Gruß
Jockel (QV-Admin)

Angefragte Daten für Supportfälle bitte schicken an info/at/quovadis-gps.com unter Bezugnahme (link) auf diesen thread, Danke!

  • »Peter Weinreich« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 7. April 2012

Wohnort: Langenargen

8

Sonntag, 6. Dezember 2015, 18:40

Fehlermeldung: Kein GPS-Gerät gefunden

[quote='jockel','index.php?page=Thread&postID=302542#post302542']Wenn Du dann ein aktuelles QV7 laufen
hast, dann löschst Dumdie qv7.ini Datei und Deine GPS sollten wieder gefunden
werden[/quote]Hallo Joachim,

ich habe alle Updates aufgespielt, allerdings lässt sich wie vorher schon, QV nicht aktualisieren. Anbei die Fehlermeldungen als Screenshot.
Außerdem kann ich die Datei QV7.ini nicht finden, weder im Programmordner noch per Suchlauf. Was könnte ich noch tun (außer völliger Neuinstallation?)

Viele Grüße,

Peter
[quote='jockel','index.php?page=Thread&postID=302542#post302542']Wenn Du dann ein aktuelles QV7 laufen
hast, dann löschst Dumdie qv7.ini Datei und Deine GPS sollten wieder gefunden
werden.[/quote]

  • »Peter Weinreich« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 7. April 2012

Wohnort: Langenargen

9

Sonntag, 6. Dezember 2015, 18:41

Fehlermeldung: Kein GPS-Gerät gefunden

Die Screenshots
»Peter Weinreich« hat folgende Bilder angehängt:
  • Weinreich_Netbook_System_5.jpg
  • Weinreich_Netbook_System_6.jpg

Horst_H

Admin hc

Beiträge: 7 190

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

10

Sonntag, 6. Dezember 2015, 18:59

Hallo,

Was könnte ich noch tun (außer völliger Neuinstallation?)
Die Fehlermeldung besagt das Dein Betriebssystem .NET 4.6 nicht unterstützt!
Da QV7 .NET4.5 zum laufen benötigt und Du sagts QV7 lief schon, kannst Du versuchen .NET4.5 direkt zu installieren, also nicht über die Updatefunktion von Windows, sondern herunterladen und dann installieren.
Z.B. von dort:
http://www.microsoft.com/de-de/download/…s.aspx?id=42642

Aber mal ganz ehrlich, Deine Aussage
Nein, nur QV, der Rechner wurde sonst nicht verändert.
kann ich nicht ganz glauben, denn bei einer deinstallation von QV wird kein .NET deinstalliert!
Die ini wird erst nach einem erfolgreichen Start von QV7 angelegt, das die bei Dir gar nicht vorhanden ist, ist das nächste Rätsel denn das deinstallieren von QV7 löscht, meines Wissens, auch nicht das Datenverzeichnis in der die ini liegt.

Gruß
Horst