Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »qwertz8888« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 11. Juli 2012

Wohnort: Lohfelden

11

Donnerstag, 14. Juli 2016, 22:24

So... alle Optionen wie vor beschrieben ausprobiert... Cursor hinkt der realen Position um Kilometer nach.

Zustand unverändert. Dennoch Danke für die Hinweise.

  • »qwertz8888« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 11. Juli 2012

Wohnort: Lohfelden

12

Samstag, 23. Juli 2016, 22:54

Alternativen Empfänger

Es geht weiter:

Noch keine Lösung.

Ich habe nun einen U-Blox 7 gekauft. Der wird erst gar nicht erkannt. (Ja, ich habe alle Einstellungen richtig vorgenommen und auch manuell versucht.)

Die U-blox Software erkennt das GPS. Das kann ja wohl nicht sein! Das liegt an QV. Besonders ärgert mich daran, dass hier niemand offen schreibt, dass QV solche Fehler hat. Da verliert man eine Unmenge an Zeit.

Welches GPS muss ich also kaufen, damit ich mit meiner teuren QV-Software arbeiten kann/darf????

Polarlys

Master of Maps

Beiträge: 3 930

Registrierungsdatum: 21. Januar 2007

13

Sonntag, 24. Juli 2016, 08:24

Moin,

wir wissen immer noch nicht, welche Windows-Version du benutzt, es klingt aber sehr nach Windows 10.

Ich habe nun einen U-Blox 7 gekauft.
das Geld wäre besser hierfür ausgegeben, dann wäre höchstwahrscheinlich dein Problem gelöst.

...dass QV solche Fehler hat.
Es hat keine solchen Fehler, der Progi ist selber exzessiver Anwender der GPS-Onlinefunktionen.

QV6 funktioniert im GPS-Onlinebetrieb mit Windows 7 völlig problemlos. Die Entwicklung von QV6 wurde im Oktober 2013 beendet ( "beendet" bedeutet, daß an dem Programmcode kein einziges Bit mehr verändert wird), seitdem ist QV7 der Stand der Dinge. Microsoft hat danach auf dem Weg zu Windows 10 fundamentale Änderungen beim Zugriff auf Sensoren einschließlich GPS vorgenommen, diese Änderungen sind in QV7 eingeflossen.

Nachdem wir jetzt hier alles durchhaben, sehe ich für dein Problem noch drei mögliche Lösungswege:

1. Du machst ein Upgrade von QV6 auf QV7.
2. Du machst ein Downgrade von Windows 10 auf Windows 7.
3. Du holst dir kostenpflichtigen Remote-Support, vielleicht findet Jockel beim Reinschauen in deine Maschine noch was. Anfragen dazu bitte an info ätt quovadis-gps punkt de mit Bezug auf diesen Thread.

Welches GPS muss ich also kaufen, damit ich mit meiner teuren QV-Software arbeiten kann/darf????
Keines, siehe oben. Verabschiede dich von der Vorstellung, daß alte Software in neuen Umgebungen uneingeschränkt läuft. Microsoft hat die Rückwärtskompatibilität schon 1993 aufgegeben, seitdem fallen mit jeder neuen Windows-Version irgendwelche Dinge hinten runter und werden durch neue ersetzt.

Ansonsten wurde hier alles geschrieben, was noch dazu zu sagen wäre, und damit bin ich aus diesem Thread raus.
Grüße
Hans

"The universal aptitude for inaptitude makes any human accomplishment an incredible miracle." (John Paul Stapp)
Immer wieder gern genommen: <klick1> und <klick2>

  • »qwertz8888« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 11. Juli 2012

Wohnort: Lohfelden

14

Sonntag, 24. Juli 2016, 08:57

BS ist Win7

Guten Morgen,

ich habe Win7 Proffessional 64bit und 32bit home Ed. Bei XP Sp3 habe ich das gleiche Problem. Ich hab es nun auf allen verfügbaren Laptops ausprobiert.

Sir-Vival

Admin hc Type "M"

Beiträge: 2 548

Registrierungsdatum: 14. April 2004

Wohnort: Neuss

15

Sonntag, 24. Juli 2016, 10:31

Was man mal spaßeshalber ausprobieren könnte, wäre das GPS mit Franson GPS Gate aufzusplitten und an QV weiterzuleiten.
Wenn es Problem mit der Verbindung gibt, kannst Du alternativ auch mal VisualGPS ausprobieren, einfach nur um zu sehen, ob eine Verbindung zustande kommt.

Ich hab den WBT201 seit Jahren als Logger im treiben, benutze ihn aber nicht zur Online Navigation, da ich im Notebook auch einen fest verbauten Empfänger habe.
Ich bin grade in Slowenien unterwegs und werde den WBT201 in einer Multitracking Konfiguration heute einfach mal parallel zum eingebauten GPS laufen lassen und schauen, ob es dazu irgendeinen Versatz gibt.

Ich nutze allerdings QV7 mit Win7 auf einem Panasonic CF-19.

Viele Grüße
Denis

  • »qwertz8888« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 11. Juli 2012

Wohnort: Lohfelden

16

Sonntag, 24. Juli 2016, 16:33

Oh... Danke für den Aufwand.

Der (alte) WBT201 wird wenigstens noch angezeigt.

Der aktuelle U-blox von QV völlig ignoriert.

jockel

Administrator

Beiträge: 17 538

Registrierungsdatum: 29. Januar 2002

Beruf: Admin

17

Montag, 25. Juli 2016, 11:11

Hallo,
Der aktuelle U-blox von QV völlig ignoriert.

kann gut sein, wenn Du aktuelle Hardware verwenden möchtest, solltest Du
besser auch aktuelle Software verwenden, sprich QV7. Wie bereits erwähnt wird
sich an QV6 seit 3 Jahren nichts mehr ändern.
U-Blox richtet da aktuell ein ziemliches Treiberchaos mit Sensortreibern und VCP an,
ich habe die Odyssee mal durchgezackert, siehe hier:
GPS-Maus Sanav GM-48S gegenüber Sanav GM-48UB, u-bloxTreiber

Zu Deinem Problem, sofern nicht bereits gemacht:
-sichere Deine Datenbanken
-verschiebe all Tracklogs ausser dem Aktuellen aus dem Ordner
"GPS Online Logs" im QV-Xplorer in eine andere Datenbank"
-lasse "komprimieren" über alle Datenbanken im QV-Xplorer laufen
-setze QV6 zurück, starte Deinen Rechner neu und versuche die Maus
im GPS-Online Modus anzusprechen ohne irgendwelche Paraweter
in QV6 zu ändern.

Wird der Hänger nach Durchführen all dieser Masßnahmen dann
geringer oder ist weg?
Gruß
Jockel (QV-Admin)

Angefragte Daten für Supportfälle bitte schicken an info/at/quovadis-gps.com unter Bezugnahme (link) auf diesen thread, Danke!

  • »qwertz8888« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 11. Juli 2012

Wohnort: Lohfelden

18

Montag, 25. Juli 2016, 11:21

Was man mal spaßeshalber ausprobieren könnte, wäre das GPS mit Franson GPS Gate aufzusplitten und an QV weiterzuleiten.



Ein guter Tipp war das GPS-Gate. Damit wird nicht nur der U-Blox7 erkannt, sondern sogar in Echtzeit die Position angezeigt. Und das sogar auf dem langsamsten Netbook was ich habe (N270-CPU). Auch der WBT-201 wird hiermit korrekt und in Echtzeit getrackt & angezeigt.

Vielen Dank für die vielen Tipps.

Sir-Vival

Admin hc Type "M"

Beiträge: 2 548

Registrierungsdatum: 14. April 2004

Wohnort: Neuss

19

Dienstag, 26. Juli 2016, 08:10

Hallo,
ich hab vorgestern Abend bis Gestern in den Hochtälern kein Netz gehabt, deshalb erst jetzt meine Antwort.
Erst mal schön, dass es für Dich jetzt klappt, das ist die Hauptsache.
Ich hab den WBT201 in einer Multitracking Konfiguration jetzt fast 200km parallel zu meinem internen GPS laufen lassen, aber außer das ich sagen könnte, das der Empfang des WBT etwas schlechter ist, gab es bei mir keine Zeitverzögerung. Die liefen im Rahmen der Genauigkeit parallel.
Irgendwas funkt da bei Dir dazwischen und verlangsamt die Ausgabe, das jetzt durch den zwischengeschalten Splitter umgangen wird, der dann ein sauberes NMEA oder Garmin Protokoll ausgibt.
Für den alten WBT glaube ich nicht, das QV7 was bei Dir geändert hätte, bei dem neuen UBlox sieht das natürlich anders aus. Falls Du noch Spass am ausprobieren hast, kannst Du ja mal die Demoversion von QV7 installieren und testen.
Ansonsten probier auch die Vorschläge von Jockel aus. Vor einigen Jahren, als ich mit dem Splitter gespielt habe, hat der sich zwischendurch immer mal wieder aufgehängt, das fand ich so ärgerlich, das ich wieder zum direkten Anschluss zurück bin. Wie das heute ist, kann ich aber nicht sagen.

Viele Grüße
Denis

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sir-Vival« (26. Juli 2016, 08:18)


Horst_H

Admin hc

Beiträge: 7 199

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

20

Dienstag, 26. Juli 2016, 08:51

Hallo,

unter Windows10 wird der Splitter eigentlich nicht mehr brnotigt da bei den Sensoren mehr als ein Programm drauf zugreifen kann.
Der Treiber meiner Navilock NL-8022MU (ublox8) stellt das Signal neben dem seriellen Port auch als Sensor bereit und so lasse ich ein separates Programm zum loggen mitlaufen der im Falle des Absturzes von QV meinen Track weiter aufzeichnet um keine Lücken zu bekommen.

Gruß
Horst