Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 219

Registrierungsdatum: 7. Mai 2002

Wohnort: Wörth am Rhein

Beruf: Dipl.-Ing.

11

Mittwoch, 17. August 2016, 08:45

Moin,

ich habe es eben auch mal mit einem eigenen Track getestet. Nach antippen von "Start" wird der Track importiert und in der Datenbank abgelegt. Danch kann ich ihn auf einer Karte im iPhone anzeigen lassen.
(iPhone 6 mit SW 9.3.4 (13G35)

Ciao, Carlo

jockel

Administrator

Beiträge: 17 538

Registrierungsdatum: 29. Januar 2002

Beruf: Admin

12

Mittwoch, 17. August 2016, 18:13

Hallo Jürgen,

mit diesem einen (deinem) Track tritt das Problem auf
einem 4s hier auch auf. Wir sehen uns das genauer an
und melden uns.
Gruß
Jockel (QV-Admin)

Angefragte Daten für Supportfälle bitte schicken an info/at/quovadis-gps.com unter Bezugnahme (link) auf diesen thread, Danke!

jockel

Administrator

Beiträge: 17 538

Registrierungsdatum: 29. Januar 2002

Beruf: Admin

13

Donnerstag, 18. August 2016, 11:30

Sorry Jürgen,

no, da ist mit Deinem Track auch hier kein Problem. Ich bin
nur insofern auf ein Performanceproblem reingefallen, als
dass die *.gpx als Anhang wohl noch nicht komplett geladen
war wegen schlechter (Edge) Verbindung.
Abfolge:
- tipp auf die *.gpx in der Mail
- gpx wird angezeigt als reines Textfenster
- tipp in das Textfenster
- rechts oben erscheint ein "Pfeil Symbol" antippen.
- öffnen über die Auflistung der angebotenen Apps "QVM"
- Import Dialog kommt, auswählen "Start", es kommt eine Meldung "... 1 Track Importiert"

...den Track findet man (Achtung das ist geändert sofern man die aktuelle
QVM-i V3.1.2 verwendet) in einer eigenen Datenbank mit dem Namen des Tracks.

Möglicherweise starte das Handy mal neu oder schliesse alle Apps
im Hintergrund um sicherzugehen dass da nichts hängt.
Gruß
Jockel (QV-Admin)

Angefragte Daten für Supportfälle bitte schicken an info/at/quovadis-gps.com unter Bezugnahme (link) auf diesen thread, Danke!

  • »ochsenwang@me.com« ist der Autor dieses Themas

Beiträge: 31

Registrierungsdatum: 25. April 2011

Wohnort: Schwäbische Alb

14

Samstag, 20. August 2016, 08:32

Hallo,

obwohl der Ablauf genau gleich ist, geht es jetzt auf einmal.
Meine Frau würde interessieren, was jetzt wo geändert wurde.
Wenn sie vorher "start" tippte, kam "nichts importiert".
(Natürlich hatte sie das iPhone bei den Tests neu gestartet, App geschlossen, neu installiert etc.).

Danke,
Grüße Jürgen