Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!
  • »Juergen1150GS« ist der Autor dieses Themas

Beiträge: 82

Registrierungsdatum: 24. Oktober 2009

Wohnort: Aachen

1

Sonntag, 15. April 2018, 18:08

[Gelöst] Neuer PC - QV stürzt beim Öffnen von Karten ab

Ich hab mir einen neuen Rechner gegönnt. Nicht unbedingt das High-End Gerät, aber durchaus für meine Zwecke brauchbar. Alles installiert, soweit alles gut.

Nur QV zickt. Jungfräuliche Installation, Aktivierung erfolgreich, aber beim Versuch eine der Online-Karten oder auch eine Karte auf der Festplatte zu öffnen, erscheint im Assistenten "Karte öffnen" nach einigen Sekunden die Anzeige "Keine Rückmeldung". QV lässt sich dann nur über Klicken auf die Fenter schliessen Funktion beenden oder über den Task-Manager. Es wird dann eine tv3d_debug.txt erstellt (Anhang), aber keine Debug-Datei.

Ansonsten läuft QV hier auf 3 weiteren Rechnern (Notebooks und Tablet) ohne Probleme.

System:
Intel Core I5
Intel HD Graphics 630 (onboard)
8 GB RAM
Windows 10 Home 64
QV 7,2,0,41 PU

Bin jetzt ziemlich ratlos. Meine "Hausmittel" sind erschöpft :pcr: Eigentlich wollte ich morgen anfangen, ein paar Touren für den Urlaub zu planen. Am grossen Bildschirm ist das einfach schöner...

Hat einer der Eingeweihten hier vielleicht einen Tip?
»Juergen1150GS« hat folgende Datei angehängt:
  • tv3d_debug.txt (659 Byte - 7 mal heruntergeladen - zuletzt: 18. April 2018, 16:51)
Viele Grüße

Jürgen
--------------------
Win 7 HP 64, TTQV 4.0.133 ST und QV 7.3.0.* PU (aktuelle Dev)
Garmin Zumo 660 für Motorrad und Auto, Garmin GPSMap 60C für Geocaching, Mountainbike und sonstiges

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Juergen1150GS« (Gestern, 20:15)


Tom

Progi

Beiträge: 9 533

Registrierungsdatum: 29. April 2002

Wohnort: Südlich vom Äquator

Beruf: Progi

2

Sonntag, 15. April 2018, 19:37

Neuer Rechner?
Tippe mal auf die Treiber der Grafikkarte.

Tom

  • »Juergen1150GS« ist der Autor dieses Themas

Beiträge: 82

Registrierungsdatum: 24. Oktober 2009

Wohnort: Aachen

3

Sonntag, 15. April 2018, 22:17

Danke, Tom!
Werde das morgen mal probieren und weiter berichten.
Viele Grüße

Jürgen
--------------------
Win 7 HP 64, TTQV 4.0.133 ST und QV 7.3.0.* PU (aktuelle Dev)
Garmin Zumo 660 für Motorrad und Auto, Garmin GPSMap 60C für Geocaching, Mountainbike und sonstiges

  • »Juergen1150GS« ist der Autor dieses Themas

Beiträge: 82

Registrierungsdatum: 24. Oktober 2009

Wohnort: Aachen

4

Montag, 16. April 2018, 12:50

Soooo... Aktuellen Treiber von der Intel-Website installiert, leider keine Änderung ;( tv3d_debug.txt wurde neu erstellt, mit gleichem Inhalt wie gestern.

Und jetzt? Würde mich echt ärgern, wenn QV ausgerechnet auf diesem Blechtrottel nicht läuft...

Für weitere Tips bin ich sehr dankbar!
Viele Grüße

Jürgen
--------------------
Win 7 HP 64, TTQV 4.0.133 ST und QV 7.3.0.* PU (aktuelle Dev)
Garmin Zumo 660 für Motorrad und Auto, Garmin GPSMap 60C für Geocaching, Mountainbike und sonstiges

Tom

Progi

Beiträge: 9 533

Registrierungsdatum: 29. April 2002

Wohnort: Südlich vom Äquator

Beruf: Progi

5

Montag, 16. April 2018, 13:03

Dann fällt mir noch der Virenscanner ein.
Da gibt es welche, die QV empfindlich stören können.

Tom

  • »Juergen1150GS« ist der Autor dieses Themas

Beiträge: 82

Registrierungsdatum: 24. Oktober 2009

Wohnort: Aachen

6

Montag, 16. April 2018, 13:59

Okay... Avira pro deinstalliert, keine Änderung.

Konnte ich mir ehrlich gesagt auch nicht vorstellen, weil Avira und QV auf allen anderen Rechnern problemlos funktionieren.

Ich hab jetzt eher das Zusammenspiel Grafikkarte <-> Monitor in Verdacht (Monitor hat auch schon ein paar Jahre auf dem Buckel..), zumal der die beiden nicht die volle Auflösung bringen.(nur irgendwas von 1680 x 1050 p)
Neuer Monitor wird gleich bestellt, kommt ja jetzt eh nicht mehr drauf an.

Vielen Dank schon mal, werde weiter berichten....und bleibe weiter Optimist :thumbup:
Viele Grüße

Jürgen
--------------------
Win 7 HP 64, TTQV 4.0.133 ST und QV 7.3.0.* PU (aktuelle Dev)
Garmin Zumo 660 für Motorrad und Auto, Garmin GPSMap 60C für Geocaching, Mountainbike und sonstiges

  • »Juergen1150GS« ist der Autor dieses Themas

Beiträge: 82

Registrierungsdatum: 24. Oktober 2009

Wohnort: Aachen

7

Samstag, 21. April 2018, 18:22

Grüß Dich Tom (und alle anderen!)

Hat ein bisschen gedauert, waren noch andere Baustellen hier im Haushalt...

Folgende Maßnahmen durchgeführt:
- Neuer Monitor.
- SSD formatiert und Windows 10 komplett neu installiert.
- alle anderen Programme, die drauf sollten, zuerst installiert, damit mir nicht irgendeine Installationsroutine irgendwas zerschießt (hatte ich auch im Verdacht), dann als letztes Programm QV installiert.
- das hier alles beachtet http://wiki07.qvgps.com/doku.php?id=de:10_install:a_setup, besonders folgenden Abschnitt:
"Für Windows 10 kann nach unseren bisherigen Feststellungen .net3.5 und .net4 in der Systemsteuerung unter „Programme und Features“> „Windows Features aktivieren oder deaktivieren“ aktiviert werden. Wobei dies bei den von uns umgestellten Rechnern bisher nicht notwendig war, die erforderlichen Module waren alle aktiviert, QuoVadis 7 konnte direkt installiert werden. Möglicherweise sind danach einige Wiederholungen des „Windows Update“ erforderlich, bis keine neuen Updates mehr angeboten werden. Danach würde ich das QuoVadis7 Komplettsetup noch einmal laufen lassen."

Änderung: keine, der Fehler tritt weiterhin auf.

Als Anhang noch die Meldungen aus der Windows-Ereignisanzeige, einmal als Screenshot und einmal die von der Ereignisanzeige generierte XML- Datei (als *.txt).

Ich komm jetzt mal wieder nicht weiter... Habt Ihr noch Hilfe für mich?
»Juergen1150GS« hat folgendes Bild angehängt:
  • Fehler.PNG
»Juergen1150GS« hat folgende Datei angehängt:
Viele Grüße

Jürgen
--------------------
Win 7 HP 64, TTQV 4.0.133 ST und QV 7.3.0.* PU (aktuelle Dev)
Garmin Zumo 660 für Motorrad und Auto, Garmin GPSMap 60C für Geocaching, Mountainbike und sonstiges

  • »Juergen1150GS« ist der Autor dieses Themas

Beiträge: 82

Registrierungsdatum: 24. Oktober 2009

Wohnort: Aachen

8

Sonntag, 22. April 2018, 13:48

Hilft evt. eine andere Grafikkarte? Würde ich ja auch noch investieren.

Irgendwelche Empfehlungen dafür (Chipsatz welcher Hersteller usw.)?
Viele Grüße

Jürgen
--------------------
Win 7 HP 64, TTQV 4.0.133 ST und QV 7.3.0.* PU (aktuelle Dev)
Garmin Zumo 660 für Motorrad und Auto, Garmin GPSMap 60C für Geocaching, Mountainbike und sonstiges

jockel

Administrator

Beiträge: 17 546

Registrierungsdatum: 29. Januar 2002

Beruf: Admin

9

Sonntag, 22. April 2018, 16:28

Hallo Jürgen,

das QV7 ist inzwischen was Hardware angeht, alt oder neue Brocken, ziemlich unempfindlich.
Mich hätte halt genau die umgekehrte Version interessiert, WIn10 neu installieren und dann
als erstes QV7, um zu sehen, ob irgendeins der weiteren installierten Programme dann dazu
führt, daß es plötzlich nicht mehr läuft. Es gibt Programe wo mit merkwürdigen Tricks für die
Beibehaltung bestimmter einzelner Systembestandteile gesorgt wird, die dann bei einem
Programm, das weitere, zu diesem Paket gehörige Bestandteile nutzt, zu genau solchen Problemen
führen können.
Du schreibst "Wenn eine Karte geladen wird..." , d. h. QV7 startet erstmal, du kannst den QV-Xplorer
öffnen?
- welche Karte hast Du denn versucht zu öffnen?
- wenn Du nur eine der integrierten Online Karten öffnest, was passiert dann?
- die Karten bei denen es knallt, wurden die dann mit dem zugehörigen Setup zuvor frisch installiert
und welche Karten sind das, wo liegen diese Karten?

... habe ein paar der Fragen schon erwähnt gefunden weiter oben, sehr merkwürdig, wenn Du willst
kann ich mal draufgucken, melde dich bitte per email...
Gruß
Jockel (QV-Admin)

Angefragte Daten für Supportfälle bitte schicken an info/at/quovadis-gps.com unter Bezugnahme (link) auf diesen thread, Danke!

  • »Juergen1150GS« ist der Autor dieses Themas

Beiträge: 82

Registrierungsdatum: 24. Oktober 2009

Wohnort: Aachen

10

Sonntag, 22. April 2018, 17:49

Hallo Jockel!

Mich hätte halt genau die umgekehrte Version interessiert, WIn10 neu installieren und dann
als erstes QV7, um zu sehen, ob irgendeins der weiteren installierten Programme dann dazu
führt, daß es plötzlich nicht mehr läuft. Es gibt Programe wo mit merkwürdigen Tricks für die
Beibehaltung bestimmter einzelner Systembestandteile gesorgt wird, die dann bei einem
Programm, das weitere, zu diesem Paket gehörige Bestandteile nutzt, zu genau solchen Problemen
führen können.
Das war mir so nicht klar, danke für den Hinweis!

Zitat

Du schreibst "Wenn eine Karte geladen wird..." , d. h. QV7 startet erstmal, du kannst den QV-Xplorer
öffnen?

So isses. QV startet ganz normal, QV-Xplorer ist offen, der Assistent "Karte öffnen" erscheint ganz normal, nach dem Klick auf "Fertigstellen" kommt nach wenigen Sekunden dei Anzeige "keine Rückmeldung" im Fenster des Assistenten.

Zitat

- welche Karte hast Du denn versucht zu öffnen?
- wenn Du nur eine der integrierten Online Karten öffnest, was passiert dann?

Es sind bisher nur die integrierten Online-Karten installiert. Da hab ich diverse ausprobiert: Google Maps, OpenTopo und noch ein paar andere. Immer gleiches Verhalten. Eigene Karten hatte ich beim ersten Versuch (vor der Neuinstallation von Windows) eingebunden, gleiches Verhalten. U. a. Generalkarte Deutschlen 200k, Topo 50 (beide von QV gekauft) mehrere OSM- Varianten.
Nach der Neuinstallation hab ich an den Dateipfaden nichts geändert.

Normalerweise liegen meine Benutzerdaten auf D: (den Dateipfad in der Registry entsprechend geändert), die Karten auf F:, das macht für mich die Synchronisierung einfacher.

Ich melde mich nachher oder morgen Vormittag per E-Mail. Hab das hier jetzt gepostet, damit die Lösung irgendwann hier im Forum verfügbar ist. An dieser Stelle auch noch ein dickes Lob an das Forum, ist manchmal schon sehr hilreich! Und Danke an die Admins, Tom und Dich für die Hilfeleistungen rund um QV :thumbsup:
Viele Grüße

Jürgen
--------------------
Win 7 HP 64, TTQV 4.0.133 ST und QV 7.3.0.* PU (aktuelle Dev)
Garmin Zumo 660 für Motorrad und Auto, Garmin GPSMap 60C für Geocaching, Mountainbike und sonstiges