Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »gerdmbs« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 21. August 2008

Wohnort: Braunschweig

1

Sonntag, 20. Mai 2018, 21:37

Absturz von QV 7.3.0.38 nach Kartenaufruf

Moin zusammen,

ich nutze QV auf einem Desktop und einem Notebook, gleiche Windows-Version, gleiche QV-Version. Die wesentlichen Tracks/Routen/Waypoints liegen in einem Verzeichnis auf der NAS.

Seit Kurzem stürzt QV auf dem Notebook ab, sobald ich versuche, durch Doppelklick auf einen Punkt eines Tracks und Auswahl einer Karte diese zu laden und den Track darzustellen. Dabei ist es egal, ob ich den Track von der NAS oder aus dem direkten Ordner im Dokumentenverzeichnis wähle und ob ich eine Online-Karte (Google-Maps) oder eine integrierte Karte wähle.

Die erste Fehlermeldung lautet:

------------
System.Exception

Error in Init3DWindowed, pleasse check logfile and/or lic: C:\Users\Public\Documents\QV7_Data\tv3d_debug.txt

05-20-2018 21:09:02 | --------------------------------------------
05-20-2018 21:09:02 | Truevision3D Debug/Log File
05-20-2018 21:09:02 | --------------------------------------------
05-20-2018 21:09:02 | Engine Version : 6.5
05-20-2018 21:09:02 | ENGINE INFO : DLL Compilation time Aug 25 2014 17:04:31
05-20-2018 21:09:02 | DEVICE INIT : Initialize Depth
05-20-2018 21:09:02 | DEVICE INIT : Couldn't init Depth
05-20-2018 21:09:02 | DEVICE INIT : Not found suitable depth format
05-20-2018 21:09:02 | DEVICE INIT : Initializing the device in windowed mode, with a render surface size of 1264x650, format 22, depthbuffer 0
05-20-2018 21:09:02 | DEVICE INIT : Couldn't create the device with HAL mode. Trying REF
05-20-2018 21:09:02 | DEVICE INIT : Couldn't create the device with REF mode. Trying NullRef
05-20-2018 21:09:02 | DEVICE INIT : Couldn't create the device with the specified formats. The engine won't be able to render anything.

bei ci.b(IntPtr A_0)
--------------

Anschließend heißt es:

--------------
Sorry, QuoVadis 7.3.0.38 can't continue...
Report was written to: C:\Users\Public\Documents\QV7_Data\qv7_debug_20180520_210947.txt

System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
bei bd.a(QDBSelection A_0, Boolean A_1, Boolean A_2)
bei QV70.XplorerNeu.a(Boolean A_0)
bei QV70.XplorerNeu.s(Object A_0, EventArgs A_1)
u.s.w......
---------------

Ähnliche Fehlermeldungen wurden bereits hier im Forum besprochen. Ich habe daraufhin

  1. QV deinstalliert und wieder neun installiert >> Fehler bleibt

  2. QV7-Data-Verzeichnis in C:\Users\Public\Documents umbenannt,
    QV7-Verzeichnis in C:\Program Files (x86) gelöscht,
    nach Neustart QV7 neu installiert,
    _lic-Verzeichnis transferiert.
    >> Fehler bleibt.
Hat jemand noch einen Tip für mich?
Danke und viele Grüße
Gerd
------------
System:
Desktop mit Intel(R) Core(TM) i7-8700K 3.70GHz, 16 GB RAM, Windows 10 Pro Build 17134
Notebook Dell XPS 13 9350, Intel(R) Core(TM) i5-6200U 2.30GHz, 8 GB RAM, Windows 10 Pro Build 17134
NAS DS 215j

Sir-Vival

Admin hc Type "M"

Beiträge: 2 597

Registrierungsdatum: 14. April 2004

Wohnort: Neuss

2

Montag, 21. Mai 2018, 18:56

Hallo Gerd,
die erste Maßnahme bei sowas hast Du ja offenbar schon gemacht. Danach wird es echt schwierig und man muss ein wenig raten.

Was für ein Virenprogramm nutzt Du? Kannst Du das testweise mal deinstallieren und gucken, ob QV dann läuft?

Alternativ: Kann es sein, dass Windows grade ein neues großes Update eingespielt hat? Hast Du irgendwas an exotischer Hardware, wobei Windows bei einem Update etwas verschlimmbessern könnte? Ich hab den Fall letztens bei einem FZ-M1 gehabt und konnte das Problem zunächst nur durch eine Deinstallation des Updates lösen. Gibt es da vielleicht ein Grafikkarten Treiberproblem? Kannst Du einen passenden nachinstallieren? Nicht das Windows da irgendeinen generischen genommen hat.

Kannst Du für die Spezies noch die tv3d_debug.txt hochladen, evtl. kann man daran noch etwas sehen.

Viele Grüße aus der Toskana
Denis

  • »gerdmbs« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 21. August 2008

Wohnort: Braunschweig

3

Dienstag, 22. Mai 2018, 11:51

Hallo, Denis,
herzlichen Dank für deine schnelle Antwort, insbesondere, da ich dich zurzeit im Urlaub vermute.

Als Virenprogramm benutze ich Norton Internet Security, eine Deinstallation hat das Problem nicht beseitigt. Auch eine Deinstallation des letzten Windows-Updates führte nicht zum Ziel. Dein Hinweis auf exotische Hardware in Zusammenhang mit einem Grafiktreiber-Problem hat mich aber auf den richtigen Weg geführt, wenn es auch in m einem Fall um exotische Software ging.

Ich hatte vor kurzem "Duet DIsplay" installiert, eine Software, die es ermöglicht, einen iPad als zweiten Monitor zu nutzen. Diese Software hat wohl den Grafiktreiber so durcheinander gebracht, dass QV abstürzte. Nach der Deinstallation von Duet Display lief QV wieder normal.

Nochmals danke, viele Grüße aus Braunschweig und wenn es so ist, weiterhin einen schönen Urlaub
Gerd

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher