Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »ML2« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. September 2006

1

Donnerstag, 31. Mai 2018, 09:25

XPlorer Spalten hinzufügen +

Hallo,
konnte man nicht mal bei WP-Tabellen Spalten hinzufügen? Ich hatte mir notiert aus Kontextemenü des Detailbereichs. Krieg's nicht mehr hin.

Und 2. Frage: Warum öffnet sich, wenn man in einer Tracktabelle auf einen Punkt klickt, immer der "Assistent - Show in map"?

Mark

QV73041

Beiträge: 84

Registrierungsdatum: 24. Oktober 2009

Wohnort: Aachen

2

Donnerstag, 31. Mai 2018, 12:20

Grüß Dich Mark,

1.Zu den Spalten in der Tabelle: Im Xplorer oben ist eine Schaltfläche "Spalteneigenschaften" (5. Schaltfäche von links). Darüber kannst die gewünschten Spalten auswählen.

2. Das mit dem Assistenten "Shoe in Map" bei Trackpunkten würde mich auch interessieren. Stört mich jetzt nicht besonders, ist aber manchmal lästig.
Viele Grüße

Jürgen
--------------------
Win 10 HP 64 / Win 7 HP 64, TTQV 4.0.133 ST und QV 7.3.0.* PU (aktuelle Dev),QVM-A 3
Garmin Zumo 660 für Motorrad und Auto, Garmin GPSMap 60C für Geocaching, Mountainbike und sonstiges

  • »ML2« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. September 2006

3

Donnerstag, 31. Mai 2018, 12:21

Warum öffnet sich, wenn man in einer Tracktabelle auf einen Punkt klickt, immer der "Assistent - Show in map"?

Irgendwie in bißchen buggy das Programm, nachdem ich den Speedbutteon "Kartencursor + Xplorer verbinden" mal aus-an geschaltet habe, funktioniert es wie es soll und der Punkt wird in der Karte angezeigt.

"Buggy" u.a. auch weil Zeichnungen zu einer bestehenden Tabelle nicht direkt hinzuzuedieren sind; obwohl die Tabelle ausgewählt ist, kommt meistens Fehlerdialog, daß ich zum HInzufügen eine auswählen soll. Ich erstelle dann halt eine kpl neue und verschiebe es anschließend.

  • »ML2« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. September 2006

4

Donnerstag, 31. Mai 2018, 12:23

Zu den Spalten in der Tabelle: Im Xplorer oben ist eine Schaltfläche "Spalteneigenschaften" (5. Schaltfäche von links). Darüber kannst die gewünschten Spalten auswählen.

Danke, kenne ich. Ich hatte in Erinnerung, daß ich auch EIGENE, neue Spalten definieren kann. Täusch ich mich?

Horst_H

Admin hc

Beiträge: 7 246

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

5

Donnerstag, 31. Mai 2018, 15:42

Hallo,

Täusch ich mich?
Tabelle markieren -> Rechtsklick -> Neu... -> Spalte

Aber Achtung, eine so erstellte Spalte lässt sich nur ausblenden, nicht löschen!

Gruß
Horst

Beiträge: 80

Registrierungsdatum: 23. Februar 2016

6

Freitag, 1. Juni 2018, 08:00


Aber Achtung, eine so erstellte Spalte lässt sich nur ausblenden, nicht löschen!


--> Löschen siehe: Selbst erstellte Spalte [erledigt!]
Gruß

Thomas


QuoVadis 7.3.0.41 - Poweruser
QvmIOS Version 3.0.6324.22645
GPS Geräte:
Magellan Meridian
Garmin eTrex Touch 35
Betriebssystem:
Windows 10

www.thomaspfister.de

Horst_H

Admin hc

Beiträge: 7 246

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

7

Freitag, 1. Juni 2018, 09:07

Hallo Thomas,

... und genau diese Lösung blendet die Spalte eben nur aus und löscht sie nicht!
Zumindest konnte ich die Spalte danach über die Spaltenauswahl jederzeit wieder einblenden.
Das löschen selbst erstellter Spalten hat bei mir noch nie funktioniert!

Gruß
Horst

  • »ML2« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. September 2006

8

Sonntag, 3. Juni 2018, 13:51

Tabelle markieren -> Rechtsklick -> Neu... -> Spalte

War das so gemeint? So hatte ich es mir - denke ich - mal aufgeschrieben, aber so komme ich nicht weiter.
»ML2« hat folgendes Bild angehängt:
  • Spalte neu.png

Horst_H

Admin hc

Beiträge: 7 246

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

9

Sonntag, 3. Juni 2018, 21:10

Ja, Du musst aber eine Tabelle markieren, dann ist "Neu ..." auch nicht mehr ausgegraut.

Gruß
Horst
»Horst_H« hat folgendes Bild angehängt:
  • 2018-06-03.png

  • »ML2« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. September 2006

10

Montag, 4. Juni 2018, 21:46

Danke, jetzt hab ich's wieder...und meine Anleitung noch mal genauer geschrieben. Immer dasselbe, beim zweiten Mal stolpere ich über das, was mir beim erstenmal (Aufschreiben) selbstverständlich schien.
Gruß
Mark

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher